Всем любителям Firefox несомненно известно, что несколько дней назад вышла очередная версия этого замечательного браузера. И в очередной раз пользователи столкнулись с тем, что некоторые их любимые расширения наотрез отказываются работать в обновленном браузере. Исправить это можно с помощью одного из специальных расширений, отключающих проверку совместимости. Но есть способ еще проще.

Для того, чтобы отключить проверку совместимости ваших расширений с новой версией браузера, достаточно добавить в настройки всего одну строчку. Таким образом, нам не понадобится загружать и устанавливать никаких дополнительных расширений для решения этой проблемы.

1. Вводим в адресную строку Firefox слова about:config, соглашаемся с предупреждением и попадаем в раздел внутренних настроек браузера.

2. Щелкаем правой кнопкой мыши в любом месте и в появившемся меню выбираем пункт Создать — Логическое.

3. В появившемся окошке задаем название нового параметра — extensions.checkCompatibility.17.0, а в следующем задаем его значение — false.

Идем на страницу ваших дополнений и включаем те из них, которые ранее были отключены из-за несовместимости. В дальнейшем, по мере выхода новых версий, вам понадобится только менять номер в названии созданного вами параметра на более новый и ваши дополнения всегда будут с вами.