Именно так посоветовали в Apple поступить пользователями, которые не пожелали переходить на последнюю версию iOS и соответственно, столкнулись с проблемами в работе FaceTime. В начале недели на форум технической поддержки Apple стали поступать жалобы о некорректной работе сервиса — владельцы «яблочных» гаджетов не могли позвонить или ответить на входящий звонок. Примечательно, что на устройствах с iOS 7 на борту такого не наблюдалось.

Конечно в компании заметили непомерно огромную ветку на форуме, но реакция на эту проблему несколько обескуражила пользователей. Apple обновила страницу поддержки, посвященную FaceTime. Теперь на ней сообщается, что если хотите нормальную работу сервиса — установите последнюю версию операционной системы. Компания не будет выпускать обновление, решающую эту проблему и настаивает на переходе на iOS 7. 

«Если вы столкнулись с проблемами в работе FaceTime после 16 апреля 2014 года, ваше устройство, вероятно, имеет баг, связанный с тем, что у девайса истек срок годности сертификата. Обновление устройства до последней версии операционной системы решит проблемы», – сообщает Apple. Довольно странный выход из ситуации, но, видимо, компания решила окончательно искоренить ценителей скевоморфизма.