Издание Macrumors обратило внимание, что в Сети стали активно жаловаться на проблему с FaceTime. Пользователи пишут, что после обновления своих устройств до iOS 13.4 и macOS 10.15.4 они больше не могут совершать аудио- и видеозвонки на iPhone и iPad со старыми версиями ОС.

Проблема затронула iPhone и iPad под управлением iOS 9.3.5 и iOS 9.3.6. На официальном сайте Apple есть решение для подобной проблемы — компания советует обновиться до более новой версии ОС, однако для некоторых девайсов iOS 9.3.5 и iOS 9.3.6 стали последними поддерживаемыми ПО. В их числе: iPhone 4S, iPad Mini первого поколения, iPad 2, iPad 3 и iPod touch пятого поколения.

Примечательно, что проблем с FaceTime на более старых ОС не наблюдается. Вероятно, это всего лишь баг свежей версии, а не намеренное ухудшение устаревших моделей гаджетов.

А у вас есть старые iPhone или iPad? Напишите в комментариях, довольно ли вы их работой.