Если вы уже пользуетесь новой бета-версией браузера от Mozilla, то наверняка сталкивались с проблемой совместимости расширений. Мы подскажем, как её решить. Однако, не забывайте, что вы делаете всё на свой страх и риск!

На самом деле, нужно просто отключить саму проверку совместимости. Для этого набираем в адресной строке браузера заветное about:config и нажимаем Enter. В открывшемся окне по правому клику в любом месте откроется контекстное меню. В нём выбирайте Создать (Choose New) и Логическое (Boolean).

создание нового конфига

Называем новый конфиг extensions.checkCompatibility и указываем его значение false. Далее создаём ещё один логический конфиг с названием extensions.checkUpdateSecurity и значением false. Перезагружаем Firefox.

Проверка совместимости расширений отключена. Пользуйтесь, но всё-таки не забывайте, что проделывая все вышеописанные операции вы берете всю отвественность на себя.

via Make Your Extensions Work with the Firefox 3 Beta